Player V3 System Requirements and Compatibility (Deprecated)

Supported technologies, devices, and platforms for Player V3, along with other requirements.

Important: Ooyala Player V3 is deprecated and is scheduled to be disabled on 2018-01-31. After that date, Player V3 will no longer play your video or audio content. Customers still using Player V3 need to migrate to Player V4 (see Migrating from Player V3 and Player Migration FAQ).

Player V3 works across a broad range of technologies, devices, and platforms.

해당 내용이 도움 되었습니까?