Player V3 VPAID 1.0 Ad Module Integration

The following documentation describes the VPAID integration with Player V3. For documentation on the VPAID integration with Player V4, see VAST and VPAID Ad Plugin.

VPAID 1.0 Compliance

Ooyala's Player V3 is VPAID 1.0 compliant.

VPAID Ads and Flash

VPAID ads make use of Flash elements and are not supported on iOS or Android mobile devices. Ooyala's VPAID ad module is supported on the V3 Flash player.

Supported Ad Providers for VPAID Ads

See Supported Ad Providers for a list of supported ad providers.

Ads and Firefox Private Browsing

For consumers using Private Browsing windows in Firefox, some ads may fail to load because privacy mode blocks certain kinds of tracking URLs.

See also

해당 내용이 도움 되었습니까?