V2 Player APIs (Player V2 Deprecated)

Welcome to the Ooyala V2 Player API Reference. This guide contains legacy information on operations that can be performed using the Ooyala V2 Player APIs.

Important: Ooyala Player V2 is deprecated and is scheduled to be disabled on 2018-01-31. After that date, Player V2 will no longer play your video or audio content. Customers still using Player V2 need to migrate to Player V4 (see Player V4.

This Player API Reference is provided as legacy documentation for prior player API support. The legacy player APIs are deprecated in favor of the new Player APIs. This API Reference provides information about these deprecated APIs organized by categories such as Assets and by supported languages such as ActionScript.

Note: The current Ooyala player supercedes prior player versions. However, we continue to support legacy players and include the legacy Player API Reference documentation for your convenience. For more information, see the section “Player Deprecated API Reference Overview”

해당 내용이 도움 되었습니까?