Ooyala Flex 필수 구성 요소

브라우저

다음과 같은 주요 브라우저 중 하나를 사용하여 Ooyala Flex에 액세스할 수 있습니다.

Internet Explorer: IE 9 이상

Firefox: 최적의 성능을 유지하려면 버전 11 이상 사용

Chrome: 버전 48.0.2564.97 m(Windows, Mac, Linux, Chrome Frame 이상)

화면 해상도

권장 화면 해상도는 1280 x 1024픽셀입니다.

Ooyala Flex 실행

다음 항목이 있어야 Ooyala Flex를 실행할 수 있습니다.

• 생성한 데이터베이스가 포함된 MySQL 5.6 DB 서버(Ooyala Flex Playout을 사용하는 경우 +1, Ooyala Flex FTP 리소스 노드를 사용하는 경우 +1

• Oracle Java 7

• NFS 내보낸 공유 저장소(클러스터의 노드 간에 공유되는 내부 Ooyala Flex 인덱스 및 파일용)

• 미디어 저장소 - 노드 간에 공유되는 네트워크 자산 저장소 현재 지원되는 저장소는 CIFS, NFS 및 Amazon S3입니다.

• 코드 변환기를 사용하는 경우 해당 코드 변환기가 동일한 프로토콜을 통한 저장소 액세스를 지원해야 합니다. 예를 들어 Ooyala Flex는 NFS를 통해 저장소에 액세스하고 Rhozet Carbon Coder 코드 변환기는 CIFS를 통해 저장소에 액세스하도록 구성할 수는 없습니다.

• 현재는 Ubuntu 14.04 LTS에 Ooyala Flex를 설치할 수 있습니다. RedHat 6 및 CentOS 6도 지원되지만 필수 항목인 Apache 2.4는 이러한 시스템의 공식 리포지토리에서 제공되지 않기 때문에 별도로 설치해야 합니다.